1

Tema: Problema al iniciar Xlink Kai

Hola a todos, yo recientemente descargue el Xlink Kai 7.4.18 de la pag y lo instale todo perfecto pero cuando lo inicio me dice que el programa dejo de funcionar "The Program Stopped Working" y no se a que se deba.

Tengo windows 7 Ultimate de 32bits, corro el programa con compatibilidad de Windows XP Servipack 2 y tengo todos los Firewalls deshabilitados cuando lo intento correr.

Si alguien me puede ayudar se lo agradeceria mucho. Saludos!

Re: Problema al iniciar Xlink Kai

Que antivirus usas ?

-Lionheart

3

Re: Problema al iniciar Xlink Kai

TX_Lionheart escribió:

Que antivirus usas ?

Utilizo Avast 5.0 pero le deshabilite las defensas al iniciar el kai y nada igual, no se si tengo que deshabilitarlo en otra parte o alguna otra cosa.

4

Re: Problema al iniciar Xlink Kai

Lex_360 escribió:
TX_Lionheart escribió:

Que antivirus usas ?

Utilizo Avast 5.0 pero le deshabilite las defensas al iniciar el kai y nada igual, no se si tengo que deshabilitarlo en otra parte o alguna otra cosa.

Amigo le aconcejo que utilice una version anterior a ese avast, ya que la version de avast 5.0 esta bloqueando el Kai. Puede obtener una version gratuita de un avast que no bloquea el Kai AQUI.

-FAOS (Equipo XLink - Moderador).

5

Re: Problema al iniciar Xlink Kai

'[FLdS escribió:

_FAOS']

Lex_360 escribió:
TX_Lionheart escribió:

Que antivirus usas ?

Utilizo Avast 5.0 pero le deshabilite las defensas al iniciar el kai y nada igual, no se si tengo que deshabilitarlo en otra parte o alguna otra cosa.

Amigo le aconcejo que utilice una version anterior a ese avast, ya que la version de avast 5.0 esta bloqueando el Kai. Puede obtener una version gratuita de un avast que no bloquea el Kai AQUI.

Seguro que sera eso? porque baje el 7.3 para probar y me lo corrio prefecto sin desactivar el avast ni nada, ayer pude jugar y todo.
Preferiria el 7.4 porque segun me dijeron es mas estable.