1

Tema: como resuelvo esto

aparesco sin ping ya abri el puerto y todo eso de la IP fija y me aparese este mensage cada vez q abro el el kai

http://desmond.imageshack.us/Himg7/scaled.php?server=7&filename=helpxds.jpg&res=landing

no puedo jugar por que me dicen q no tengo ping

2

Re: como resuelvo esto

En este momento a mi me esta apareciendo el mismo error y se presento despues de que actualize mi navegador Mozilla Fire Fox, yo solo le doy clic en OK, luego me voy a la sala de juego y juego normal.

Respondame lo siguiente a echo algun cambio en su PC como :

- Formatearlo?
- Actualizar su navegador como en mi caso el Mozilla?
- A instalado algun software de seguridad?
- Y lo mas importante anteriormente jugaba en Kai sin problema y despues de algun cambio echo en su PC, empeso a fallar su Kai?

-FAOS (Equipo XLink - Moderador).

3

Re: como resuelvo esto

FAOS escribió:

En este momento a mi me esta apareciendo el mismo error y se presento despues de que actualize mi navegador Mozilla Fire Fox, yo solo le doy clic en OK, luego me voy a la sala de juego y juego normal.

Respondame lo siguiente a echo algun cambio en su PC como :

- Formatearlo?
- Actualizar su navegador como en mi caso el Mozilla?
- A instalado algun software de seguridad?
- Y lo mas importante anteriormente jugaba en Kai sin problema y despues de algun cambio echo en su PC, empeso a fallar su Kai?

de hecho yo utilizo google chrome porque el firefox no me deja jugar (ya lo comprobe XD)
y no ultimamento no se ha actualizado
lo que pasa esque instale por primera vez el kai en mi lap (jugaba en una pc de escritorio)

tengo mis dudas ya que hace tiempo que instale el kai (pc de escritorio) y recuerdo que modifique algo del bucle
asi que yo digo que podria ser algo de esto
-la configuracion del bucle eso de la IP (no recuerdo si se la cambie)
-o la configuracion del kai (en la otra pc lo tengo en la opcion de wincap y funciona al 100)
-en metrics me dice not yet
en estos momentos reviso lo del puerto 30000 creo que lo que me podria estar afectando pero el modem es algo nuevo y no lo tienen los programas que se usan para abrir dicho puerto
me podrias ayudar con lo del bucle (si esq se modifica)
alguna imagen de como va la confi. del kai
y como poner el puerto en esta imagen
http://desmond.imageshack.us/Himg823/scaled.php?server=823&filename=sinh.jpg&res=landing
¿que se pone en cada recuadro ?

4

Re: como resuelvo esto

perdn por la doble respuesta
pero ya esta resuelto
era que no estab abierto el puerto

gracias por la ayuda

5

Re: como resuelvo esto

Resuelto y Cerrado.

-FAOS (Equipo XLink - Moderador).