1

Tema: xlink kai para sistemas de 64 bits

estoy con maverick(10.10)y al intentar ejecutar xlink kai me habla de unas dependencias(libwxgtk2.8 si no mal recuerdo)al instalarlo y volver a ejecutar, me da un nuevo error que me da a entender de que tengo que instalar la versiond e 32 bits, pero esta tiene 14 dependencias incumplidas, entre esas esta libc6 que al intentar instalarla me da la lista de paquetes a instalar, son decenas de paquetes los que se desinstalarian tan solo para ese paquete(faltarian todavia los otros 13 paquetes), por lo que es imposible de instalar¿ cuando sacaran una version para sistemas de 64 bits?

2

Re: xlink kai para sistemas de 64 bits

Ya miro esto : http://es.teamxlink.co.uk/forum/viewtopic.php?id=154

-FAOS (Equipo XLink - Moderador).

3

Re: xlink kai para sistemas de 64 bits

'[FLdS escribió:

_FAOS']Ya miro esto : http://es.teamxlink.co.uk/forum/viewtopic.php?id=154

getlibs me sirvio para instalar(a pesar de que en synaptic no figura el paquete) pero ahora recibo otro error http://pastebin.com/kSYWvQ0D , por cierto, antes de que aparezca "the engine has started" sale un pequeño cuadrado gris, pero despues desaparece y no pasa mas nada, la aplicacion no se inicia.

----------------actualizado---------
instale "libxpm4" con getlibs y despues volvi a ejecutar, me salio no network interface asi que corri como sudo, me dio unos mensajes de error con chromium y firefox, pero pude acceder con http://localhost:34522/

última edición por sianhulo (2011-08-13 20:41:03)