1

Tema: Nada soluciona mi problema

Cómo muchos han intentado jugar online este es mi momento, tengo un xbox 360 elite y quiero jugar halo 2 en interconexión; mi xbox esta flasheado he tomado las medidas y he leido con mucha calma todo con respecto a la configuración del kai,

se que no debo crear un tema nuevo:

Por favor lea atentamente los tutoriales de ayuda antes de abrir un nuevo tema y preguntar por algo que ya está escrito .

He visto tutoriales he leido tutoriales he intentado con otras interfaces Pero les juro a todos uds que he intentando cada cosa posible me he leído todos los tutoriales y nada enseguida les dejo un resumen:

Conecte mi xbox 360 al modem y el modem al pc (Img: 2)
abrí todos los puertos incluido el 30000
tengo el ultimo xlink kai 7.4.18
intente con una ip fija y una dinamica tanto en mi xbox como en mi modem
Puse una mac alternativa incluso intente con esta mac 00125A347812
re instale el xlink kai
Desistale el antivirus
Deshabilite el firewall

Bueno investigando un poco me di cuenta que para hacer la conexión debo tener un router y un modem Algo Asi:


http://www.subirimagen.org/host1/images/221con_modem.jpg
Img: 1

Pero yo solo tengo el modem (No tengo router) Entonces la conexión la hice algo asi


http://www.subirimagen.org/host1/images/191sin_modem.jpg
Img: 2

mi modem es uno de estos

http://www.subirimagen.org/host1/images/477speddto.jpg
Img: 3


Mande el cableado asi:

http://www.subirimagen.org/host1/images/901modem.jpg
Img: 4

En los programas hago lo siguiente
Abro el xlink kai me aparece voy a: Game arenas - Xbox - first person - halo 2 - latin america (En esta posición) Aparecen todas las partidas

Y en el xbox haga lo siguiente
Cuando me carga el juego (Halo 2) abro mi perfil - No entrar - luego voy a: interconexion (En esta posición) Crear partida no la creo simplemente espero a que me aparezcan las otras partidas ya creadas por otros usuarios Lamentablemente no me aparece nada  sad  Me quedo esperando mucho y no me aparece NADA

He intentado por horas durante una semana creo que llego la hora de rendirme y pedir ayuda


No se si es que tenga que comprar el ROUTER,
No se si las configuraciones estén malas pro que he intantado con ip fija (PC), dinamica (PC), mac alternativa (Xbox 360)


Solo me falta mencionar la configuración del xlik kai


http://s2.subirimagenes.com/otros/5261449configuracion2.jpg

También cabe mencionar qué esta parte no la he intentado y es la siguiente:

http://www.subirimagen.org/host1/images/925no_lo_sabia.jpg

Debo activar esta opción?

No se que más me pueda falta espero que me puedan ayudar gracias y de antemano espero que me disculpen la molestia

A caso Dios no me quiere? A caso Yo soy el malo que no se? ...

última edición por nandomalo (2010-09-27 16:24:19)

2

Re: Nada soluciona mi problema

voy aclarar algunas dudas que tiene :

1- Se utiliza un (Switch, Router o Hud) , para poder distribuir el internet al PC y a la consola. Y este no es su caso porque su modem tiene 2 entradas LAN y atraces de esas entradas LAN usted conecto el PC y la consola.

2- Esta opcion :

http://www.subirimagen.org/host1/images/925no_lo_sabia.jpg

Solo se activa si esta conectando la consola al PC mediante una Tarjeta de Red. Y este no es su caso porque usted esta conectando la consola directamente al modem.

-----------------------

Por favor configure su Kai asi :

http://img85.imageshack.us/img85/1702/c … ipatac.jpg

y me cuenta si le aparecen partidas o no.

-FAOS (Equipo XLink - Moderador).

3

Re: Nada soluciona mi problema

[FLdS]_FAOS dejame decirte que esa es la configuración que tengo

4

Re: Nada soluciona mi problema

nandomalo digame si usted tiene una IP fija en el PC ?

Y por favor verifique si tiene bien redireccionado el puerto 30000 UDP haciendo lo siguiente : http://es.teamxlink.co.uk/forum/viewtopic.php?id=61

-FAOS (Equipo XLink - Moderador).

5

Re: Nada soluciona mi problema

amigo faos si lo tengo bien mira la imagen, además en este momento tengo una ip dinamica (automatica)
igual que mi xbox 360

http://s2.subirimagenes.com/otros/5261388oepn.jpg

Link: http://s2.subirimagenes.com/otros/5261388oepn.jpg

última edición por nandomalo (2010-09-27 16:27:03)

Re: Nada soluciona mi problema

nandomalo escribió:

[FLdS]_FAOS dejame decirte que esa es la configuración que tengo

trata cambiando Kai Port a 0.. Deja que el puerto lo enceuntre automatico.

-Lionheart

7

Re: Nada soluciona mi problema

[XKG]-Lionheart escribió:
nandomalo escribió:

[FLdS]_FAOS dejame decirte que esa es la configuración que tengo

trata cambiando Kai Port a 0.. Deja que el puerto lo enceuntre automatico.


Amigo lion no encuentro nada que diga "Kai port" Donde esta eso?

8

Re: Nada soluciona mi problema

amigo lion no ecuentro nada que diga ''Kai port'' Donde esta eso ?

http://i53.tinypic.com/2h6r3no.jpg

Dejalo en 0 y deja que el puerto que lo encuentre automatico como dijo lion wink

9

Re: Nada soluciona mi problema

Pueden borrar este post ya resolvi el problema, pero gustaría explicarle a la comunidad por lo hice (Esta en sus manos moderadores)

10

Re: Nada soluciona mi problema

Claro nandomalo puede compartir lo que hizo, pero por favor en la explicacion que usted vaya hacer especifique bien : El window que tiene en el PC que corre el Kai, La version de su kai  , Su proveedor de internet , Como tiene conectada su red, si es con cable o no y Coloque paso por paso el procedimiento, para que asi los usuarios que tengan algo similar o igual y presenten el mismo inconveniente que usted tenia de No ver partidas, puedan resolver dicho inconveniente como usted dice que lo hizo.

-FAOS (Equipo XLink - Moderador).

11

Re: Nada soluciona mi problema

Resuelto y Cerrado

-FAOS (Equipo XLink - Moderador).